Spread the Word | Create Account | My Account  
digsby
Location: Forum Home » Technical Support » Twitter broken again?
 

Twitter broken again?

#1 2014-03-16 23:21:21
Twitter broken again?
MatthewH12
New member
Offline

 

It seems twitter is broken again. I get the Authorize App popup, I login, I get one popup from twitter, then the "Authentication Failed" message. Well it obviously DIDN'T since I got a twitter notification (of a current activity).

Any ideas? Or is this due to twitters new API limit thing?



#2 2014-03-18 20:52:29
Re: Twitter broken again?
Dronak
Member
Offline

 

I'm not sure.  I decided to start up Disgby again to see if there were any updates (there weren't, of course), and Twitter's giving me trouble as well.  Maybe someone else has more info though.

Unfortunately, I think Digsby has been slowly getting worse ever since they were acquired.  As much as I like Digsby, it's not much use if things keep breaking and take a very long time to get fixed, if they ever do.  I think the user base is slowly moving on to other software due to the general lack of support and maintenance here.  I'll probably keep looking for updates once in a while, but I don't think Digsby will be my main app anymore.



#3 2014-05-14 13:30:33
Re: Twitter broken again?
DigsbyFan
Member
Offline

 

I'm not moving on. I'm still hoping. I fucking LOVE Digsby Best program I have ever had on my computers. Last fix for Twitter was in the "Fixes for Gmnail and Twitter" thread that said

"Twitter login fix:
edit the file twitter.js in the path Digsby\lib\plugins\twitter\res, find the apiRoot parameter (mostly you will find it at line 208) just update it from 'https://api.twitter.com/1/' to 'https://api.twitter.com/1.1/' and start digsby and twitter is working!"

Something I tried doing was moving the 1.1 up and did 1.2, 1.3, 1.4, 1.5 but none of them worked so I put it back to 1.1.

My idea was a fail but I'm still hoping for a fix.


Last edited by DigsbyFan (2014-05-14 13:31:06)


#4 2014-10-07 23:40:50
Re: Twitter broken again?
KittyCat
New member
Offline

 

Actually, if you try 1.1, it works again. At least it did for me.



Pages: 1 

Board footer


Copyright © 2007-2009 dotSyntax, LLC.   All Rights Reserved