Spread the Word | Create Account | My Account  
digsby
Location: Forum Home » Technical Support » Not Using @Hotmail
 

Not Using @Hotmail

#1 2011-06-06 21:15:20
Not Using @Hotmail
Alaster07
New member
Offline

 

Hey,

I'm not using an @hotmail.com account for my MSN.  Digsby is automatically adding @hotmail.com to the end of my email and it is forcing an authentication error.

I tried searching for an answer, but I didn't see one.



#2 2011-06-07 02:09:58
Re: Not Using @Hotmail
Dave
Super Power User
Offline

 

Digsby is making your address become user@live.com@hotmail.com, for example?  If that is the case, submit a bug report.  If you aren't using your full email address, you should try that first.  I don't have a problem using a non-@hotmail.com domain for WLM in Digsby.



#3 2011-06-07 12:29:15
Re: Not Using @Hotmail
Alaster07
New member
Offline

 

Yeah, I'm trying to use Alaster07@yahoo.com, which is what I use for my Windows Messenger in WLM/Pidgin.  I was trying to switch to Digsby because of Facebook Chat support.

It is adding @hotmail.com to the end automatically, so my username becomes Alaster07@yahoo.com@hotmail.com.



#4 2011-06-07 13:40:25
Re: Not Using @Hotmail
Wes
Member
Offline

 

Is there a reason you do not just use the yahoo mail option


Last edited by Wes (2011-06-07 13:40:37)


#5 2011-06-07 14:22:54
Re: Not Using @Hotmail
kaot
Super Power User
Offline

 

a word to pidgin and facebook: you can just enable facebook chat as a jabber account.

as for the problem, that sounds buggy to me, as i'm using an @web.de mail address for WLM/MSN, working good.



#6 2011-06-07 17:30:58
Re: Not Using @Hotmail
Alaster07
New member
Offline

 

Wes wrote:

Is there a reason you do not just use the yahoo mail option

Probably because I'm trying to use my Windows Messenger (MSN) account to chat with other people and not check my yahoo mail?


Last edited by Alaster07 (2011-06-07 17:31:42)


#7 2011-06-08 12:03:30
Re: Not Using @Hotmail
Wes
Member
Offline

 

You do know you can keep the messenger and disable the mail option in preferencs


Last edited by Wes (2011-06-08 12:03:53)


#8 2011-06-08 12:16:38
Re: Not Using @Hotmail
Alaster07
New member
Offline

 

Wes wrote:

You do know you can keep the messenger and disable the mail option in preferencs

That doesn't change the fact that it is still adding @hotmail.com to the end of my email address.



#9 2011-06-09 13:30:04
Re: Not Using @Hotmail
Alaster07
New member
Offline

 

Anyone have any ideas?



#10 2011-06-10 11:35:21
Re: Not Using @Hotmail
kaot
Super Power User
Offline

 

none, seems buggy to me - please file a bug report (help - submit bug), so the devs can take a look at what is wrong



#11 2011-06-10 13:48:17
Re: Not Using @Hotmail
Alaster07
New member
Offline

 

kaot wrote:

none, seems buggy to me - please file a bug report (help - submit bug), so the devs can take a look at what is wrong

I did submit a bug.  I submitted it several days ago.



#12 2011-06-10 22:22:31
Re: Not Using @Hotmail
Alaster07
New member
Offline

 

I'm guessing my issue is the fact that I'm using a classic MSN Messenger account and not Windows Live Messenger?

Is there no support for the older, pre-live accounts?



Pages: 1 

Board footer


Copyright © 2007-2009 dotSyntax, LLC.   All Rights Reserved